LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently November 21, 2017, 11:47 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 19 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: February 21, 2017, 5:09 am 
Offline
User avatar

Joined: May 27, 2006, 9:46 pm
Posts: 1653
Location: BC, Canada. eh?
For the past couple of days, every time I tried to access the forum, I got this:


General Error
SQL ERROR [ mysql4 ]

mysql_connect function does not exist, is mysql extension installed? []

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


I'm glad to see we're back up & running again - anyone know what causes this?

**Interestingly enough, I can't find a single post between February 14th and today....

_________________
Scratch building, at continental-drift speed, a custom McSoreley-design framed, dual-Weber 45DCOE carburated, Zetec-engined, ridiculously fast money pit.

http://zetec7.webs.com/


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 10:35 am 
Offline
User avatar

Joined: December 17, 2010, 1:24 pm
Posts: 1090
Location: Gainesville, Mo.
Not Anymore! :cheers:

_________________
Mike - Read my story at http://twinlakesseven.blogspot.com/


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 12:23 pm 
Offline

Joined: January 14, 2016, 4:16 am
Posts: 101
Location: Wiesbaden, Germany
I've been having the same issues.


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 4:06 pm 
Offline

Joined: January 14, 2016, 4:16 am
Posts: 101
Location: Wiesbaden, Germany
So,... Is there a way to recover the missing posts?


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 4:37 pm 
Offline
User avatar

Joined: December 17, 2010, 1:24 pm
Posts: 1090
Location: Gainesville, Mo.
I don't think there are any missing posts. The site was down for five days, so if you're looking at "View active topics" with "view posts from Previous" set to 7 days, You'll only get 2 or 3 days worth. I did the same thing when I first got back on.

_________________
Mike - Read my story at http://twinlakesseven.blogspot.com/


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 4:42 pm 
Offline
User avatar

Joined: December 17, 2010, 1:24 pm
Posts: 1090
Location: Gainesville, Mo.
Dudeflage, It looks like you're right. I just noticed your comment about Howards tales, and they are missing! :BH:

_________________
Mike - Read my story at http://twinlakesseven.blogspot.com/


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 5:57 pm 
Offline

Joined: February 21, 2017, 5:48 pm
Posts: 4
More feedback on the subject.

Multiple things missing.

I registered as a user on 2/15 and created a post that same day. Also posted replies on the 17th and 18th.

The last several days I've had problems getting to the site.

Today, get in no problem though my post and it's replies are missing. Tried to log in to reply to this post and even my registration was gone. Re-registered and it let me, no problem. Once I signed I still don't see my posts though it does still have the color change on the posts I've visited.

I have the emails noting that my posts had been approved in case anyone needs the info.

Thanks
Billy


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 5:57 pm 
Offline
User avatar

Joined: July 4, 2006, 5:40 pm
Posts: 1859
Location: Novato, CA
You can sometimes get a corrupted table in MySQL if it goes down unexpectedly. You can recover the table, but some rows may be lost.


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 8:04 pm 
Offline
User avatar

Joined: October 24, 2008, 2:13 pm
Posts: 3181
Location: Carlsbad, California, USA
Besides not being able to log in, I've noticed some of the accumulated notifications in my outside e-mail inbox take me to page 1 of the topic. For example, I had a notification that there was a new post in Tom's Car9 build log. When I went to the topic using the URL in the e-mail, it took me to page 1 when I was actually on about page 62. There were a couple of those.

I believe a few entry's in Perry's latest build log are absent too. Oh well, what ya gunna do? We're back up, and that's good.

Cheers,

_________________
Damn! That front slip angle is way too large and the Ackerman is just a muddle.

Build Log: viewtopic.php?f=35&t=5886


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 10:12 pm 
Offline
User avatar

Joined: December 17, 2010, 1:24 pm
Posts: 1090
Location: Gainesville, Mo.
It appears that anything posted from the 15th until today has disappeared. :cry:

_________________
Mike - Read my story at http://twinlakesseven.blogspot.com/


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 10:32 pm 
Offline
User avatar

Joined: April 19, 2012, 9:43 pm
Posts: 407
Location: Colorado
I had to reload some of my pictures and such.

Anyone else get a little twitchy when they couldn't update their build log? I was feeling kinda antsy to get my latest pictures loaded up!


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 10:59 pm 
Offline
Mid-Engined Maniac

Joined: April 23, 2006, 8:26 pm
Posts: 5747
Location: SoCal
Turn off the PC and go do something in the garage, house, yard, kitchen... you guys!

_________________
Midlana book: Build this mid-engine Locost!, http://www.midlana.com/
Kimini book: Designing mid-engine cars using FWD drivetrains, http://www.kimini.com/book_info/


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 11:21 pm 
Offline
User avatar

Joined: December 17, 2010, 1:24 pm
Posts: 1090
Location: Gainesville, Mo.
Some of us are still forced to live vicariously through the trials, tribulations, and successes of others! :oops:

_________________
Mike - Read my story at http://twinlakesseven.blogspot.com/


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 11:22 pm 
Offline

Joined: September 15, 2014, 8:13 pm
Posts: 149
Garage. Definitely garage.

_________________
Figuring out how to build in the bucolic garden state
Build log: viewtopic.php?f=18&t=18224


Top
 Profile  
Reply with quote  
PostPosted: February 21, 2017, 11:23 pm 
Offline
The voice of reason
User avatar

Joined: January 10, 2008, 4:47 pm
Posts: 7380
Location: Massachusetts
Obviously we had some issues. I don't have a pass behind the magic curtain so I don't really know what went on. Obviously David Hempy was not able to restore everything, I'm sure he tried.

Sometimes Dave has time to give us an update other times not. It may well mean he spent a good deal of time working on this...

_________________
Marcus Barrow - Car9 an open design community supported sports car for home builders!
SketchUp collection for LocostUSA: "Dream it, Build it, Drive it!"
Car9 Roadster information - models, drawings, resources etc.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY