LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently December 15, 2017, 8:16 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 124 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9
Author Message
PostPosted: July 21, 2016, 11:14 am 
Offline

Joined: April 1, 2010, 10:26 am
Posts: 322
I thought I would update everyone about my missing car. I was frustrated after returning from WI so I let it sit for a couple of weeks before I started the diagnosis. Well I found nothing wrong that I could point to as a cause. I had the ECU checked out by Hondata, it was damaged, but I think I damaged it by putting 12v thru a ground circuit, oops. But with the Hondata removed we used display lights on all the power and earth wires to the ECU and Dash. we then wobbled, shook, pushed, pulled, twisted everything we could, even used a heat gun to simulate a running engine. Nothing. So just putting it back together would have probably ended up with the same problem I decided to run a new circuit for the ECU harness and dash, with it's own fuse. The new circuit comes directly from the main battery feed. So far that looks like a solution.

I ran a track day last Friday at the Honda event at Gingerman MI. The car is super quick, the Honda engine is very powerful with a very flat torque curve, I was driving the circuit in just 3rd and 4th gear. It was a very low key event part of a 3 days Honda weekend, Very low key, few cars on the track and only $160, so I will put it on my calendar for next year. I had ridden Gingerman on a motorcycle many times, this was my first time in a car. Very fun and safe track. The next outing is August 8th at Autobahn, a track I know well so I will really be able to beat on it. With all new front suspension, no front anti roll bar and a new engine, it's a very different car.


Top
 Profile  
Reply with quote  
PostPosted: July 21, 2016, 8:54 pm 
Offline

Joined: November 25, 2007, 4:01 am
Posts: 66
Awesome!


Top
 Profile  
Reply with quote  
PostPosted: July 21, 2016, 11:54 pm 
Offline
User avatar

Joined: August 8, 2014, 6:08 pm
Posts: 521
Location: Green Bay, WI
Graham that's great news. Glad to hear your back at it. Thanks for the update.

_________________
Steve

My build : viewtopic.php?f=35&t=17160


Top
 Profile  
Reply with quote  
PostPosted: August 8, 2016, 10:12 pm 
Offline
User avatar

Joined: August 8, 2014, 6:08 pm
Posts: 521
Location: Green Bay, WI
There is a new 2017 thread now. Please see and report feedback. Thanks :cheers:

_________________
Steve

My build : viewtopic.php?f=35&t=17160


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 124 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY